Pengembang memberi tahu pengguna untuk tidak meluncurkan distro Linux teratas ini karena masalah keamanan

Pengembang distribusi Tails Linux yang populer (terbuka di tab baru) telah memperingatkan pengguna untuk menjauhkan diri dari OS hingga versi berikutnya dirilis, jika mereka menggunakannya untuk memasukkan, atau mengakses, informasi sensitif (terbuka di tab baru).

“Kami menyarankan Anda berhenti menggunakan Tails hingga rilis 5.1 (31 Mei) jika Anda menggunakan Tor Browser untuk informasi sensitif (kata sandi, pesan pribadi, informasi pribadi, dll.),” bunyi peringatan itu.